Ubuntu – Problema Instalação de Programas e Atualizações

linux-logo

Estava tentando fazer update no meu Ubuntu e não estava conseguindo…
Ao clicar em atualizar retornava a seguinte mensagem:


Necessita instalação de pacotes não confiáveis
A ação deve requerer a instalação de pacotes de fonte não autenticada.

Com a lista dos pacotes que iriam ser atualizados em baixo.
Descobri depois que isso afeta também a instalação de programas seja pela Central ou via terminal.
Para resolver o problema nas duas situações de uma vez,
vá até ‘Canais de Software’ e coloque Servidor Principal na opção ‘Baixar de’
agora execute o comando abaixo terminal:

sudo apt-get update && sudo apt-get upgrade

Ele já irá executar todos as instalações e atualizações pendentes.
Agora para apenas instalar um programa caso não queira atualizar o sistema,
instale o programa executando o comando no terminal:

sudo apt-get install NOME_PROGRAMA --allow-unauthenticated

Pronto resolvido o problema.

1 Comentário

  1. Uso o Ubuntu 13.04 e fiz como foi dito no tutorial, mas apareceu a seguinte mensagem: bash: erro de sintaxe próximo do `token’ não esperado `;&’

    Reply

Leave a Comment.